Welcome to the Linux Foundation Forum!

Videos won't load

Hello there.

Sorry to bother you but ... I purchased course LFS216 last week end, started it minutes ago and, to my dismay, I found that videos won't load, as happened for my last course LSD201 ... I've tried with 2 different laptops and 1 desktop PC, 2 different Wi-Fi networks and one cable, the one at the University where I work but the problem remains ...

What shall I/we do?

Thank you for your support.

Sincerely yours

Paolo Giannini

Comments

  • fcioanca
    fcioanca Posts: 978

    Hi Paolo,

    I am sorry to hear you are still experiencing these problems. Can you please advise what OS and browser you used? Are there any firewalls that may prevent you from accessing the videos? Have you cleared your cache?

    Thank you,
    Flavia

  • PFG
    PFG Posts: 34

    Videos affected are those in Lesson 1, 2, 4, 7, 8, 11, 15

  • fcioanca
    fcioanca Posts: 978

    Can you please advise what OS and browser you used? Are there any firewalls that may prevent you from accessing the videos? Have you cleared your cache? Also, have you checked the console log output - can you provide a screenshot?

  • PFG
    PFG Posts: 34

    SO Microsoft Windows 10 Pro 20H2 (this one is Version 10.0.19042 build 19042.685 with Windows Feature Experience Pack 120.2212.551.0)
    Browser(s) Mozilla Firefox 83.0 (64bit)
    No firewalls in use, at least that I'm aware of ...
    Windows is running its native App Windows Security (with Microsoft Defender). Apart from that no antivirus software nor firewall software are even installed ...
    All the caches and temporary files have been cleared ...

  • fcioanca
    fcioanca Posts: 978
    edited December 2020

    Please try to use a different browser, such as Google Chrome.

  • PFG
    PFG Posts: 34

    Before you click on the 'Play' button they appear as in the pictures herewith attached:

  • PFG
    PFG Posts: 34

    Everytime the video shows with the black background won't load ...

  • PFG
    PFG Posts: 34

    Hello Flavia,

    tried with Google Chrome but got exactly the same result, see picture attched ...

  • fcioanca
    fcioanca Posts: 978

    @PFG Can you please provide a console log output screenshot? That may potentially give us more detail as to why you cannot see videos. One other question: have you attempted watching the course videos outside of your university?

  • PFG
    PFG Posts: 34

    Hello Flavia, good morning and Happy New Year!

    I beg your pardon, sorry for my ignorance but how can I get "a console log output screenshot" to send you?

    As I said I've tried with two different ISP over Wi-Fi and was unsuccesful on both of them ...

  • fcioanca
    fcioanca Posts: 978

    @PFG The videos in LFS216 are just short introductions to each chapter, and they can be skipped. The rest of the course should be accessible with no issues.

  • PFG
    PFG Posts: 34

    Hello Flavia, good morning.

    You're right, I tought the same. It's just a bit annoying. Anyway ...

    I'm sorry for those videsos of some other courses (LFS 201, LFS 211, LFD201) where there were demos as well as introductions.

    I'd really like to be able to produce the information you asked me previously, I'll try to look on google.

    Have you seen my other issue? I can't acces the VMs with the credential provided in the 'Exercise 2.1: Installing and Running Virtual Machines'.pdf

    Could you help?

    Thank you!

  • coop
    coop Posts: 762

    If you go to download the VMS, read the README file which gives the user and (if there is one) root paswords for the VM's which are not the same as the ones downloading the VMS, which are given in the material.

Categories

Upcoming Training