Welcome to the Linux Foundation Forum!

Unable to setup lab env using ./stack.sh during exit trap

git clone https://git.openstack.org/openstack-dev/devstack -b stable/liberty 

after git pull 

./run-tests.sh (everything is clean)

./stack.sh ( exit trap intermittly ) Saying a new version of python-pip is available. How do I fix it ? and is stable/liberty still the supported version for the course ?

Comments

  • serewicz
    serewicz Posts: 997

    The updated version of the labs has been rolled out. Please clear your browser cache to ensure they can access the updated course version.

Categories

Upcoming Training