Welcome to the Linux Foundation Forum!

Command 'podman' not found - Lab 3.1

Options

Hello,

I am unable to install podman, following instructions from the lab 3.1, step #8.
@serewicz, I checked the answer you provided last year but it seems it's no longer working.

Answers

  • chrispokorni
    Options

    Hi @ignace.hakizimana,

    The install instructions from the lab guide step 3.1.8 work as presented.
    I attempted a clean podman installation and they worked without any issues.

    Please confirm that especially the first command is executed in its entirety. There are terminal applications which do not handle well multi-line commands, where backslashes "\" are used to separate lines of the same command. What is the OS of your host machine, and what terminal/ssh client are you using to access the lab VM?

    If still not successful, please provide a screenshot or paste in the forum the command and its outputs to help troubleshoot.

    Regards,
    -Chris

  • ignace.hakizimana
    Options

    After having issues with Podman installation, I installed Docker since I'm already familiar with it. Hope I'm not deviating a lot from the labs instructions.

Categories

Upcoming Training