Welcome to the Linux Foundation Forum!

Unable to present my CKS exam

jcubillos555
jcubillos555 Posts: 3
edited January 30 in LFS260 Class Forum

I am really disappointed, yesterday I ran the test about my laptop was compliant, today I tried to start my exam and got the following error: "Error unable to get local issuer certificate getting data"

Please some one can help me?

CKS.JPG 29.6K

Comments

  • fcioanca
    fcioanca Posts: 1,644

    Hi @jcubillos555

    We are sorry to hear that you had issues launching the exam. Please open a ticket with the Linux Foundation Customer Support team at trainingsupport.linuxfoundation.org, and they will assist you. Please note that response time can take several business days.

    Regards,
    Flavia

  • I already open the ticket this morning, https://jira.linuxfoundation.org/plugins/servlet/desk/portal/15/TCCS-59448

    Please can you help me?

  • fcioanca
    fcioanca Posts: 1,644

    Forums are dedicated exclusively for course content questions. All exam-related questions are resolved by the Customer Support team.

  • jcubillos555
    jcubillos555 Posts: 3
    edited February 2

    After 3 days I do not receive any answer from the support team, I could not present my exam, I can not reschedule and even I can not take the retake. What is the SLA of support?

    Other than that, is not a good experience trying to present an exam got an error in the process to install the PSI Browser, and do not receive any support, or any update after 3 days and lost months of study.

    @fcioanca what do I need to do, I already open the support ticket.

Categories

Upcoming Training