Welcome to the Linux Foundation Forum!

Lot of Issues while taking CKA exam from PSI browser

tendulkar2904 Posts: 1
edited January 13 in LFS258 Class Forum

I was attempting to answer the first question. I tried to copy the content from the documentation to the terminal (BTW its allowed), after i pasted the content the PSI browser app crashed and i was thrown out of the exam.

It was unexpected and I tried to relaunch the exam but since I had to complete the whole check-in process again when i re logged in the time counter was 40 minutes down to around 78 min. I realized that if i proceed then i won't be able to complete all the questions and I might fail. In the whole process the proctor was not co-operative and he was insisting to continue the exam but i denied and asked the support person to join the chat. He joined and asked me whether I would like to postpone the exam as he could not reset the counter . I asked him whether he can resolve the issue in an hour or so but he said that he can't do and instead he offered me the next attempt without continuing the exam, So i logged out from the exam and filed the ticket with PSI (over the phone) and Linux Foundation

I am not alone, One of my friend till now faced 3 issues( 3 exam attempts). First Exam was not coming up in the portal, Second time the PSI browser crashed, third time (Yesterday) the exam content did not load. He is so frustrated that he asked for a refund of fees.

So i request to kindly make sure that the exam app doesn't crash, and even if it crashes there should be a way to relaunch the exam quickly. My observation is that the app crashes when we are trying to use control+Shift+c or control+Shift+v to copy paste the content from documentation
Also i was not able to copy/paste the command.for changing the context and I had to do it manually. This is a basic requirement and its a fair expectation from Linux Foundation

I have scheduled exam on 29th Jan, and I hope all the issues are ironed out till that time, just need confirmation from LF


  • Hello, @tendulkar2904. The Linux Foundation replaced your voucher? I have been facing a similar issue.

  • fcioanca
    fcioanca Posts: 1,644

    Hi @crodrigues01

    If you have not yet done so, please open a ticket with the Linux Foundation Customer Support team at trainingsupport.linuxfoundation.org and they will assist you.




Upcoming Training