Welcome to the Linux Foundation Forum!

unable to install PSI Secure browser (chrome)

manaan
manaan Posts: 1
edited July 1 in LFS272 Class Forum

i have scheduled CHFA exam today and my system compatibility check was complete but later on as i proceed the browser was unable to install PSI Secure browser
was stuck at this screen idk what to do next i paid $300 for this test

Comments

  • fcioanca
    fcioanca Posts: 1,436

    Please open a ticket with the Linux Foundation Customer Support team at trainingsupport.linuxfoundation.org, and they will assist you. Forums should be used only for course content related questions.

  • fcioanca
    fcioanca Posts: 1,436

    This post was moved from the LFW212 forum to the LFS272 forum, as it mentions the CHFA exam.

  • I have the a very similar issue with the PSI browser... reported by ticket on jira and here

Categories

Upcoming Training