Welcome to the Linux Foundation Forum!

On Lab 3.7: I run the kubeadm join command

I get the error: this docker version is not on the list of validated versions: 20.10.7. Latest validated version: 19.03. There are the only candidate for this version of Ubuntu is 20.20.7; I just installed docker.io

Answers

  • serewicz
    serewicz Posts: 950

    Hello,

    Was it a warning or an error? If the worker did not join the cluster it isn't due to a newer version of docker. With constant change these sorts of mismatches often happen.

    Did the worker join the cluster?

    Regards,

  • chrispokorni
    chrispokorni Posts: 1,170

    Hi @jperret,

    The warning you described is just informative in value, and does not cause any issues with the cluster bootstrapping process.

    Regards,
    -Chris

Categories

Upcoming Training