Welcome to the Linux Foundation Forum!

Screen got frozen just before start of exam CKA


Hi There,
On 14th Feb my CERTIFIED KUBERNETES ADMINISTRATOR (CKA) exam was scheduled at 1PM GMT.
I started that exam as scheduled, however I faced while shared my screen. So as agreed with Instructor I tried with my other laptop and somehow able to share screen. Again, unfortunately just before start of the exam again screen got frozen and even though "Reset xam console" didn't worked. So, instructor asked me to try with other "Vivaldi" browser and re-login again. But when I tried, to login I'm not able see a take a exam option on myportal (https://trainingportal.linuxfoundation.org/learn/course/certified-kubernetes-administrator-cka/exam/exam)
Looks like “Innovative Exams Screensharing” Chrome extension didnt worked on my Mac book. MAC OS: Big Sur

In sort I didn attened the exam and as it didnt started propely. So Can anyone help me to get reclaim the exam chance?.

Also I'm getting any clue to whom I should contact for the issue. Looks like very poor support.

My details are given below:
Candidate Name: Mahesh Fulsamandar
Exam Sponsor: Linux Foundation
Exam: Certified Kubernetes Administrator
Exam Code: CKA
Scheduled Date: February 14, 2021
Scheduled Time: 1:00 PM GMT Standard Time
Confirmation Code: (SCRUB)(If needed I can provided it)
Candidate Id: (SCRUB)


  • tarofish
    tarofish Posts: 1


    I have also encountered the same issue as yours today. Frankly I must say this is frustrating... My laptop passes all the compatibility items test and when it is exam time, the screen sharing did not work for some strange reason. Seems like their extension has some issue because when I used zoom or Teams previously it worked just fine. There was only 15mins to fix the screen sharing and I could not check in advance. Because the exam portal was not open. Then 14mins the support asked me to restart my laptop and after I restarted the exam access link disappeared. No customer support can be contacted at the time....
    Ughh I wish this could be done in exam centers instead. Would be really upset if they count me as no-show.

  • power
    power Posts: 1

    I took the CKA EXAM, before the exam I had already checked my system requirement with the status

    Status: System Requirements Checked

    however when I launch the exam, I can share microphone and camera, but can not share the desktop, I followed the instruction of examination invigilator, and redo all setting again, still can not click the Share of desktop (the button is gray)

    Then the examination invigilator suggested me to download Vivaldi brower and launch exam again
    the situation was the same

    when I restart the laptop, the Time was gone, and can not get into the exam

  • yuzhan

    @power I encounter the same situation, what about you right now ? I schedule my exam on October 28, 2021 3:15 PM China Standard Time. My protector says that he mark the exam with system issue and I have second chance to take the exam. But for couple days waiting, my exam status is still grading in process.

  • prowessandy
    prowessandy Posts: 1
    edited November 2021

    Hi Linux Foundation,

    My exam was scheduled at 12:00 PM EST today 14 Nov 2021. My MacOS passed systems check days ago and I logged on time but the proctor said he can't see my Desktop even though the button can be clicked and looks shared. Following the proctor's advice, I cleared my cache, but this will log me out of Linux Foundation and it's 12:15 after I have done this so I re-logged in. When inside again at 12:15 PM, I couldn't get into the 'Take Exam' button. It's really frustrating, because my desktop are used everyday for screen sharing with MS Teams, Zoom, Google Meet etc. And I wasn't late at all and I followed the proctor's advice to do it although I realize only now it's risky which is close to 15min late time limit to clear the Chrome cache, and it's mandatory to re-login to the exam system. It's not fair if you mark me as a 'NoShow', at least we deserve a free retake. I have used this computer to take Red Hat exams as well, at least they took our phone number initially and would call us if we can't start the exam because of system reasons. Please, there are so many people who can't launch the exam because of your extension problem or only because they used a latest Mac OS latest version like me. But your advice from inside the 'live chat', it's not exactly what we can see from our 'System Preferences', confusing and even misleading(in terms of the 15 min time limit). So, please, give us people another chance, because we never acted 'NoShow'. Thanks so much!!

  • sabarikarthik

    I faced the same issue today.

    When I clicked "share desktop", I got a pop-up window with only "cancel" button enabled. 

    I tried the following:

    1. mac + chrome 

    2. mac + vivaldi

    3. windows10 + chrome

    4. windows10 + vivaldi

    none of the combinations worked. 

    macOS - Monterey:

    1. I made sure in the system preferences -> security and privacy -> screen recording is enabled for chrome and vivaldi.

    2. cleared cookie cache and browsing history. 

    3. enabled cookie for third party

    4. reinstalled the chrome extension

    very frustrating. Not sure what mistake I did. Should I click the window outside the pop up window to enable sharing ?

  • mahfudazhary

    I have the same issue yesterday

    - System requirement passed

    - All troubleshooting action guided by the proctor has been taken (clear and accept cookies, restart session and machine, change computer, etc) issue persist.

    - Contact Linux Foundation and PSI support (still no answer by the time I am writing this)

    - My Portal now showing grading in progress

    Anyone finally able to re-take? What need to be fixed to prevent this happen again? What happen with the first attempt, is it considered consumed?


  • awadekar
    awadekar Posts: 1


    I faced the exact same issue today. 8th april 22. Were you guys allowed to retake the exam? Is there any way to reachout to LF quickly?

    Thank you,


  • hejmlich
    hejmlich Posts: 1
    edited May 2022

    I faced the same issue today 25th of May 2022. Tried 3 PCs with different browsers Chrome, Edge, Vivaldi and spent almost 2h on troubleshooting with no succes. Sharing was enabled correcty in the exam but proctor said he can't see the content... Anyone managed to fix that ?

  • aleclerc
    aleclerc Posts: 2
    edited May 2022

    I also just ran into this today (may 25th). I finally could only get it where the proctor could see either my webcam or my screen, but never both at once. Extremely frustrating.

  • kyoungwoo
    kyoungwoo Posts: 1
    edited June 2022

    I tried to install the google Program extension but it failed. It was because "Install Extension" link is broken. I found out there was something wrong with link. After I push the button named "Install Extension", the browse showed "404 Error"
    What should I do now?
    My CKA test schedule is 11th, June (Korean , Seoul time)

  • nileshaher09

    I have booked the CKA exam that is scheduled today, September 10th, 2022, at 1 PM IST. However, I am unable to continue with the exam. The reason was my laptop is getting frozen and it is prohibiting me to continue the scheduled exam. I have tried restarting my laptop 2-3 times that did not help. My Laptop was in working condition in the morning time. This has happened unexpectedly due to this I wasted my 90 mins which I feel is very precious in such kind of exam.

    Does anyone know how to reschedule this exam again??


Upcoming Training