Welcome to the Linux Foundation Forum!

unable to launch openstack

Finished course 3.1 and tried to launch the lab in 3.2. The katacoda keeps spinning wheels while launching openstack and times out. Tried 5 times for couple of hrs and still same result. Internet is working fine. Also reseted the cache and logged in again. Same result.

Comments

  • fcioanca
    fcioanca Posts: 1,677
    edited September 2018

    Hi @jpujari I did reach out to the Katacoda team as well, advising the issues you were encountering. We will keep you posted.

  • serewicz
    serewicz Posts: 1,000

    Hello,

    I am seeing the same issue. I have passed along the information to the infrastructure team. I just tried lab 3-3 and it came right up. My suggestion would be to continue with the next lab until the issue is found and fixed.

    Regards,

  • serewicz
    serewicz Posts: 1,000

    Hello,

    The issue has been passed along and the lab appears to be working as expected. Thank you for letting us know. Please let us know if you encounter this issue again.

    Regards,

  • Thanks for taking care of it. It has come up fine now

Categories

Upcoming Training