Welcome to the new Linux Foundation Forum!

Not getting help

alaertevidalialaertevidali Posts: 5
edited August 2018 in LFS252 Class Forum

Hello, I bought 3 courses from Openstack and it is really disappoint to see that we dont have help on this forum. I am having the same problem a colleague posted some time ago and there is no answer. Material is out of date (lab 8.1 with Newton instead of Spike). There is feedback from owner of training that he would update back to June, but still didnt.

Please clarify if you will or will not help so we make our comments on social networks not recommending this training so other people does not have the same problem.

 

Here the current problem already reported by other colleague which I am also facing:

"I'm having issues with lab # 8, after installing pike release, packstack and prepare the RDO answer the installation of packstack is not getting complete, i have tried two times, the first time i thought the console was frozen or something, i waited 30 minutes and restart the whole lab, the second time i waited 2 hours and the script is still processing, i dont think is normal, the console is frozen, dont really know how to proceed, the script is getting stuck at this point:

 

Copying Puppet modules and manifests                 [ DONE ]

Applying 104.239.135.77_controller.pp

104.239.135.77_controller.pp:                        [ DONE ]

Applying 104.239.135.77_network.pp

Testing if puppet apply is finished: 104.239.135.77_network.pp  [ | ]

Testing if puppet apply is finished: 104.239.135.77_network.pp  [ - ]

Testing if puppet apply is finished: 104.239.135.77_network.pp  [ | ]

"

Br,

Alaerte

Comments

  • fcioancafcioanca Posts: 255

    Hi Alaerte,

    We are still working on course updates and migrating the lab environment to a new provider to make it better and more stable. Unfortunately, that is taking longer than expected. The course instructor normally responds within 1-2 business days - he will get back to you and provide an answer. 

    We thank you for your patience.

    Best regards,

    Flavia

  • serewiczserewicz Posts: 458

    Hello Alaerte,

    As Flavia mentioned the new provider has almost completed the setup. I have already begun testing the new labs and providing feedback to finish the transitiion. I regret the delay and will continue to work diligently to help get the new lab environment running.

    Kind regards,

     

  • alaertevidalialaertevidali Posts: 5
    edited August 2018

    Thank you for the prompt response. I will be waiting, appreciate if you can post when ready, as similar to colleague I expended days repeating to try to make it work. The training was paid by company, I need to give feedback to my line managers how it is going.  

  • fcioancafcioanca Posts: 255

    We will definitely post in the forum when the transition is made and course is updated, letting everyone know.

    Thank you again for your patience!

Sign In or Register to comment.