Welcome to the new Linux Foundation Forum!

Lab does not Launch

bike2wrkbike2wrk Posts: 14
edited May 2017 in LFS252 Class Forum

Hi,

After selecting the course link the lab does not appear in the new browser window.  Is the course not available today?

 

https://lms.quickstart.com/lms/lrn_launchCourse.do?courseId=07fd422bb4774acfbffcd29af8a21f84&learnerEnrollmentId=10969801&method=displayLearnerProfile&lguid=e037ce71-2e86-45d6-b6fb-6404792fb0c7

 

 

Comments

  • serewiczserewicz Posts: 497
    edited May 2017

    I'm unaware of any outage. I have just tried to access the material and it worked.  I will forward your issue on to infrastructure and management. Thank you for letting us know. Hopefully it was a transient issue. 

    Regards,

  • janetjanet Posts: 3
    edited May 2017

    The labs infrastructure team reported a temporary hiccup yesterday morning, but all should be workng now. 

  • np9137np9137 Posts: 2
    edited May 2017

    Hello,

    I am enrolled on course LFS252. Even since I joined the course (February) the labs are loading very very slowly

    or not even at all. Can you please fix this issue?

     Sometimes I leave it open overnight and it's still not loading.

    The status is either "Ready" but no console is available or "Status:

     Applying post-provisioning setup

     We are setting up a brand new lab for you. This process may take some

     time to complete, so please be patient."

     Please let me know about this issue, because I need to prepare for the

     Openstack certification.

     Thank you!

  • serewiczserewicz Posts: 497
    edited May 2017

    Hello,

    There is a known issue where the terminal session will say "Ready" and you would need to move your cursor into the terminal area, right click and then select "reload". Some times it takes twice for the terminal session to come through. The "Applying post-provisioning" step can take a while depending on the lab as there may be an install or two of openstack prior to the terminal becoming available. 

    I have forwarded your note to the infrastructure team so they are aware of the issues you are having. 

    Regards,

     

Sign In or Register to comment.