Welcome to the Linux Foundation Forum!

LAB 2.1 Task 5 Can't Login to Horizon

jdardon Posts: 2

I pinged succesfully to eth0 from my local PC and check that port 80 its not used in the lab machine, so problably web server its not running, i've tried to restart service but coudn't found the web server.


  • jdardon
    jdardon Posts: 2
    edited December 2016

    I run he unstack and cleadn scripts and then reinstalled again but I only get the ubuntu apache 2 landing page instead onf horizon now.

  • lenzandy
    lenzandy Posts: 6
    edited December 2016

    Same thing happening to me. Not just this lab but others also.

  • serewicz
    serewicz Posts: 1,000
    edited December 2016


    Are you using the proper git clone repository. Please note that if you omit, or typo, the -b stable/liberty end of the command you will get a different version which represents other issues in the environment.

    git clone https://git.openstack.org/openstack-dev/devstack -b stable/liberty


  • josemaesmor
    josemaesmor Posts: 10
    edited December 2016


    The apache default page is due of failure in installation once passwed apache sub-repos. Use this repo. All will be correctly installed.

    ubuntu@devstack-cc:~$ git clone https://github.com/openstack-dev/devstack.git

    Merry Xmas.



Upcoming Training