Welcome to the Linux Foundation Forum!

Lab Environment Creation Not Working

After I click on “Launch Lab Environment” the new window opens and the Status just continues to say “Setting up” for over an hour.   Tried “Start over”, tired “Quite” and relaunching, but still getting the same results.  


  • serewicz
    serewicz Posts: 1,000

    Hi Jeffrey,

    Thank you for letting us know about this issue. The support folks are working on a solution as I type this. Seems there was some unusualy activity by an account which caused issues across the entire envionrment. The environment should be returning to normal soon. 



  • saqman2060
    saqman2060 Posts: 777
    edited November 2016

    serewicz, has the issue been resolved and future issues of the type been prevented?

  • serewicz
    serewicz Posts: 1,000

    My understanding is the malicous code issue has been taken care of and steps to prevent it from happening again have been taken. 

  • MadhuGadde
    MadhuGadde Posts: 1
    edited February 2017

    Hi Serewicz,

    I still see that the labs from Lesson12 are not opening at all.  Tried multiple times in vain.

    Can you guys please look into this issue.




Upcoming Training