Welcome to the new Linux Foundation Forum!

Lab 8.1 -Task 1 Reboot and then a blank terminal

GeorgeKarlGeorgeKarl Posts: 5
edited November 2016 in LFS252 Class Forum

I am on Lab 8, did the sudo yum update and then the reboot. After a min or 2 and I am put back to the "Terminal Shell icon".

When  I click and I am brought to a white blank terminal screen with no text or prompt

Please advise if I am missing something

Thanks

George

 

 

Comments

  • serewiczserewicz Posts: 502
    edited November 2016

    Hello,

    The graphic representation of the terminal sometimes shows as a blank screen. Right click in the window and select the reload icon. After a second the screen should redraw and you should see the terminal. 

    Regards,

     

  • phineyphiney Posts: 18
    edited May 2017

    Did this. Didn't help. Restarting lab again.

    P

  • phineyphiney Posts: 18
    edited May 2017

    didn't work second time either.

    tried FireFox and Chrome. However the public ip number comes back so i was able to complete the lab.

  • serewiczserewicz Posts: 502
    edited May 2017

    You mentioned it didn't work. I'm guessing you mean the reload of the screen to see the terminal. After that I note you mentioned the "public IP number comes back". How were you able to see the public IP adddress if not found via the terminal. 

    You have tried both Firefox and Chrome, what is the operating system of the system you are using?

  • phineyphiney Posts: 18
    edited May 2017

    "How were you able to see the public IP adddress if not found via the terminal. "

    I looked it up before the reboot. ran a ping -t nn.nn.nn.nn from my pc to monitor the reboot (just that same as I would at work)

    It sits at the terminal window with constant "connecting to gateway" messages but never connects. reloading the page results in a white box with loading up the top left, and it never loads.

    Hopefully there are many reboots required in further sessions.

    Winodws 10, creators update. v1703, build=15063.138

     

Sign In or Register to comment.