Welcome to the Linux Foundation Forum!

daemon is inhibited

I've got two 2.5" drives that I'm trying to get into the files. They are in external usb enclosures. They don't show up under "Places" (Ubuntu 10.04). However, I can see the partitions and sizes using Red Hat's Disk Utility. When trying to mount either of them I get the message "Daemon is inhibited".

Will someone please post instructions, that if involving the command line, are exact?

Thank you, Doug

Comments

  • mfillpotmfillpot Posts: 2,180
    Have a look at the various methods others have used to fix the issue at http://ubuntuforums.org/showthread.php?t=1604563 .

    It sounds like udisk has crashed or is corrupt, all of the cases in the linked thread were resolved by either restarting the service or reinstalling the udisk package.
  • woboylewoboyle Posts: 501
    Are these discs already formatted, or are they raw/blank discs? If they are formatted, what file system(s) is on them? What is the output if you execute the command (as root, or with sudo) fdisk -l
  • dsiddensdsiddens Posts: 8
    I went over to Ubuntuforums.org and read the above (and more). In my case the drives are in usb enclosures. I've experienced the same result on two computers loaded with different versions of Ubuntu. As for one of the computers, the laptop, it is usb connected to two other, large, drives and works fine. More ideas? Thank you, Doug
  • mfillpotmfillpot Posts: 2,180
    Are the errors only experienced with the current drives on all machines or only on the current machine?
  • find into ubuntu.org it will help you last time i test it..
  • dsiddensdsiddens Posts: 8
    These disks lived in an HP dv9000 laptop. Said machine with those disks had never taken a fall to the floor. The disks failed at different times, say, over a year apart. I've tried accessing them via this current laptop, an IBM T43 via usb connection. The boat's "ship's computer" is an HP s7727c with the 3.5" drive removed and a 500G 2.5" installed. I have had occasion to take out this 500G and put it into an external case then read/write with a usb connection via the T43.
    Doug
  • mfillpotmfillpot Posts: 2,180
    Are you experiencing failures on all of the devices or just specific ones?
  • dsiddensdsiddens Posts: 8
    Hi,
    There are two disks in question. They are in 2.5" external enclosures now. The other hard disks in my possession all work as they should.
Sign In or Register to comment.