Welcome to the Linux Foundation Forum!

Completed but showing 99% complete

jkinningjkinning Posts: 3
edited March 10 in LFS258 Class Forum

I have finished up the LFS258 course but the progress shows 99%. I looked over the menu which covers the topics and they all appear to have a check mark by them. What am I missing or how can I figure out the 1% I am missing to completely complete the course?

Comments

  • serewiczserewicz Posts: 920

    There is a button on the last page, section 18, It's blue with white type and says "Complete Course". Click on that button.

  • fcioancafcioanca Posts: 871

    The course progress currently has a bug, and will not show 100%. We are working to fix that part, but we do not have an ETA. As long as you used the "Complete Course" button to mark the course completed, and you have received the certificate of completion, you are all set. The progress percentage is just for visual aid, and has no impact on course completion process.

  • jkinningjkinning Posts: 3

    I clicked on the "Complete Course" and it redirects me back to the course page. Unlike the other courses I've taken on this site I didn't get my certificate of completion.

  • fcioancafcioanca Posts: 871

    @jkinning Please exit the course and go to your learner dashboard - Check the Certificates of Completion tab - you should see your certificate available for download there (on the backend, we do see it was issued today).

  • jkinningjkinning Posts: 3

    Thank you! I see it now and also received an email about this.

  • fcioancafcioanca Posts: 871

    As a tip, the Certificates of Completion tab is the "source of truth" if a course was/wasn't marked completed - If you don't see the certificate there after completing the course, then something is not working properly.

Sign In or Register to comment.