Welcome to the Linux Foundation Forum!

LFS253 - Lab2.1 - Cgroups - Couldn't locate cgroup-tools error

peterngpeterng Posts: 2

I am getting the "Unable to locate package cgroup-tools" error in my vm instance. (as shown in the screenshot above)

I created the Ubuntu instance in GCP. What am i missing here?



  • chrispokornichrispokorni Posts: 1,062

    Hi @peterng,

    I am assuming this question is related to the LFS253 - Containers Fundamentals course. For future reference, please provide the course name or number and the section, to make it easier on our instructors when providing assistance in the Forum.

    You may try to run an apt update before the install.


  • peterngpeterng Posts: 2

    Thank you for your help, @chrispokorni . I will include the course number next time. Thanks.

  • chrispokornichrispokorni Posts: 1,062

    Glad it worked, @peterng ;)

  • @chrispokorni I faced the same issue and the solution "apt update" worked fine.. Can someone update the lab document ? I see the same issue has been mentioned in the containers course blog as well.

  • chrispokornichrispokorni Posts: 1,062

    Hi @rajumogulapalli,

    The course will be updated.


Sign In or Register to comment.