Welcome to the Linux Foundation Forum!

N64 emulaters

I am having trouble with getting the emulators to run. I have downloaded and tried several, but to no avail. I have fedora, but I need help getting it to go on my windows 7. any help please???


  • In addition, I will say that I have come to trust the linux community. That's why I asked a non linux related ?. I have noticed that people have viewed my ?, but no response. Please don't hate, I have 4 computers and run dif os on each. I have win xp pro, win vista, win 7 ultimate and fedora
  • Peterson,

    I don't think anyone is hating. It's good to hear that you've come to trust the linux community for intelligent answers to questions but that doesn't mean there are people with vast knowledge of Windows N64 emulators lurking on Linux only forums.

    That being said, what is your specific problem? I know you said you've tried several different programs, but I have no idea what they are or what games or what errors or issues you're having from your post, that makes it difficult to help.

    Taking a random stab at helping you out: I know several people have used Mupen to various degrees of success on both Linux and Windows, so that might be a place to look if you haven't yet.

  • I have tried mupen and project 64, but cant get anything to run. I'm prob not doing something right, but I can't seem to figure what it is. I download the game too, and complete the install wiz for the emulators, but it will not run. I have even downloaded from dif sites, games too. I even tried "open this file with". Nada. I used to play N64 all the time doing this, but I will admit, it's been about 6 years since I last tried amd it was on a public library computer and I had to create a temp file each time to download the emulators on.. I even got a usb controller so I can go retro again. LOL
  • Peter,

    You may want to try on the mupen forums over on emutalk ( helpful community for emulator users ).

    They can be found here

  • woboylewoboyle Posts: 501
    I don't know about Win7 (even though I use it for work - with a Linux VM running in VirtualBox), but with current versions of Linux, such as Red Hat Enterprise Linux 6 and clones (CentOS, Scientific Linux) you can run a lot of emulators under qemu, which is supported by newer kernels. I run ARM and other processor emulators that way. I don't know, but it may be possible to run your emulator in a Linux virtual machine running on your Windows 7 host.
  • Thanx guys. I'm gonna try the forum. I got the emulater pj64 to run' but it says whatever game I try fails to open.
Sign In or Register to comment.