Welcome to the new Linux Foundation Forum!

GNOME, Mutter, Unity -> GNOME, Compiz, Shell

ActiveXActiveX Posts: 59

Hi.

I removed some unity packages after I installed GNOME shell, and I used my Ubuntu 11.10 for a few months.

A few days ago I removed every unity package from Synaptic, installed Compiz, went through update and restarted. Now it gets halted after Ubuntu logo with dots below get passed.

Does anybody know how can I fix it? And of course, get to my main goal, Shell + Compiz, instead of Unity + Mutter?

thanks :-)

Comments

  • mfillpotmfillpot Posts: 2,180
    It sounds like you may have removed GDM or whatever application was handling the login screen.

    I am confused about your goal wince you are referring to Shell, which I think could be a reference to gnome3+gnome shell or a CLI.
  • ActiveXActiveX Posts: 59
    YES! That's it man, it worked! I just removed all unity, GNOME shell, lightdm and gdm from tty(1-6) which were my only access to the OS, and installed GNOME shell and lightdm again, and everything is normal again. Something related to lightdm should have been removed the last time I twiddled the packages.

    Thanks Matthew.
  • mfillpotmfillpot Posts: 2,180
    I am glad to have helped you find the solution to your problem, and it is good to see how you have progressed in your understand of Linux based applications.
  • ActiveXActiveX Posts: 59
    edited January 2012
    Yes, I've gained much more insight to GNU/Linux, thanks to 1. so often, your rich supports, 2. my own strong commitment. :-)
Sign In or Register to comment.