Welcome to the new Linux Foundation Forum!

Inability to create Direct HAL device error (0x8876086) and ‘phantom’ Ubuntu bootup

Hi

Please forgive the length of this – I want to give as clear a picture as possible, in order to resolve the issues and get started with Ubuntu.

It seems that solutions are not very readily available, but I am willing to be patient and keep on doing research as I really would like to experience using Ubuntu.

I tried to install Ubuntu with Wubi and received the message

An error occurred.

No such file or directory.

For more information, please see the log file.

C;\users\****\appdata\local\temp\wubi-11.10-rev245.log

This said (a):

Ubuntu 11.10 installation error: Could not create DirectX HAL device (0x8876086)

I then uninstalled the program, removed all remaining files and rebooted.

On reboot I saw an option to use Ubuntu, but proceeded as normal with Windows 7.

I checked that there were no left over items, created a system restore point and tried again to reinstall with Wubi

Again, I received the same message.

I tried to use System Restore rather than uninstall Ubuntu and noticed that the Recovery folder now stated:

There is not enough space to restore the disk.

I then did a Disk Cleanup – as a (novice’s) way of trying to see if the System Restore Recovery folder would have free space! – and rebooted

The following message appeared:

Windows Boot Manager

Windows failed to start. A recent hardware or software chance might be the cause. To fix the problem:

1. Insert your windows installation disc and restart your computer.

2. Choose your language settings and click "Next."

3. Click "repair your computer."

The boot selection failed because a required device is inaccessible.

\cUbuntu\winboot\wubildr-mdr

0xc000000f

Ubuntu now appeared twice.

I choose Windows 7 and then uninstalled Ubuntu again – (having decided to sort out the System Restore Recovery folder mystery later on).

On checking for remaining files I found that the file mentioned was still present on C drive.

However, while looking for it, knowing I had 420Gb free space, I was alarmed to see the amount was now reduced to 402GB.

Interesting, as the install for Wubi was allocated 18GB.

Following another reboot which offered Windows 7 and 2 Ubuntu options, I am left with the following questions:

What did I do wrong?

What do I do about the Wubi installation error message (a)?

How can I recover lost disk space?

How do I remove the 2 Ubuntu options from bootup?

If I chose to install by USB – could I use an 8GB one and still be able to add other documents, picture etc to it?

In replying, please remember that I am a novice.

Thank you

Sharon

Comments

  • woboylewoboyle Posts: 501
    Please tell us your make/model of computer, how much RAM it has, what CPU it is using, etc. Also, which version of Ubuntu are you trying to install (version + 64 or 32 bits). Additionally, is your file system NTFS, or is it a FAT file system?

    Also, this error indicates that you may have to alter your BIOS settings, which is partially why the information above is important.
Sign In or Register to comment.