Welcome to the new Linux Foundation Forum!

need help on installing vmware tools

dear experts and professionals,

i really need your guidelines to address my problem.

i have installed cent OS 6.4 final on vmware-player (version 7.1). i wanna install vmware tools manually because my download speed by GUI on vmware player is very low. so i have to download it by download manager separately and mount it to centos. i downloaded this package :

https://softwareupdate.vmware.com/cds/v ... ponent.tar

after utar when i tried the command "vmware-installer --component=vmware-tools-linux-9.9.0-2305329.x86_64.component.tar" i got error like:

> vmware-installer command not found <<br />
i searched alot and vmware official website mentioned this :

VMware Tools is not bundled with VMware Player and cannot be downloaded separately. It must be downloaded from within VMware Player, as part of the Tools installation process.

(reference : http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&cmd=displayKC&externalId=1035392)

as i dont believe it's impossible to go through manual channel, i tried to capture by tcpdump command during update process when i clicked on >player>manage>install vmware tools. then i found that it was trying to connect to this address:

mirros.wvstateu.edu

and now i need your guidelines:

1-how can i execute command "vmware-installer --componnet=..." in cent os so i'll be able to install mentioned component?

2-is there any easier solution?

Sign In or Register to comment.