Welcome to the Linux Foundation Forum!

Lab 8b - avoid fluent-bit v1.0.7

Options
vesahc
vesahc Posts: 3
edited June 24 in LFS242 Class Forum

In case anyone else gets hung up on this...

Fluent-bit v1.0.7 has issues verifying tls certs which is a blocker for completing the lab. Details here - https://github.com/fluent/fluent-bit/issues/8975

Downgrading to v1.0.6 works - $sudo apt-get install fluent-bit=3.0.6

Cheers.

Categories

Upcoming Training