Welcome to the Linux Foundation Forum!

Does the PSI exam support MacOS 10.15

Options

I ran the PSI System Check and it failed saying that MacOS 10.15 wasn't supported. The site with the system requirements gives conflicting information. On the row for MacOS, it states "14.x", "13.x" and "12.x" which I interpreted to be "10.14.x", etc.

Before I'm criticized about reading comprehension, I'll paste the first column spanning all rows that says "Note: New operating systems will be supported within 30 days of a new operating system's official public release date."

I'd really like to know which one is correct. MacOS 10.15 has been out for more than 7 months at this point. I can't downgrade. Can I take this test with my machine?

Answers

  • fcioanca
    fcioanca Posts: 1,946
    Options

    Hi @lopey

    Please direct all exam-related questions to the Linux Foundation Customer Support team at trainingsupport.linuxfoundation.org. Forums should be used exclusively for course content related questions.

    Regards,
    Flavia
    Linux Foundation Training Team

Categories

Upcoming Training