Welcome to the Linux Foundation Forum!

Adding ConnectionRetrySec=20 to systemd/timesyncd.conf not working?!!

Options

Hi all, when I try to add ConnectionRetrySec=20 to systemd/timesyncd.conf and then execute "sudo service systemd-timesyncd restart" all seems fine.

But then I run "sudo service systemd-timesyncd status" and I get this message:
"/etc/systemd/timesyncd.conf:21: Unknown key name 'ConnectionRetrySec' in section 'Time', ignoring."

The 'ConnectionRetrySec' key is in the official docs though.
Has anyone come across this before?
Thanks in advance!!!

Answers

  • luisviveropena
    Options

    Hi @tpcm,

    Please indicate the Chapter and Section you are talking about, so I can take a look at this.

    Regards,
    Luis.

  • tpcm
    tpcm Posts: 6
    Options

    ahh this isn't actually from the course, but is an issue I ran into in one of the simulation exams for this course. Should I have asked it eslewhere?

  • fcioanca
    fcioanca Posts: 1,946
    Options

    Hi @tpcm,

    Please direct any non-course content related questions to the Linux Foundation Customer Support team at trainingsupport.linuxfoundation.org.

    Regards,
    Flavia

Categories

Upcoming Training