Welcome to the Linux Foundation Forum!

apt-get in yocto throwing liblzma5 error while upgrading and it is not solving

Options

I have added apt-get package to my yocto compiled raspberry pi 4 image . which cloned from dunfell branch.

While i am updating the pi with apt-get it shows gpg error and then i run upgrade then it was showing this error.

" apt-get error while loading shared libraries liblzma.so.5 : cannot open shared object file : no such file or directory "

Now i am repeatedly getting same error while trying any command in my pi terminal with apt-get.

This is the error i am facingThis is the error i am facing attached below

Please help with the problem

Thanks

Categories

Upcoming Training