Welcome to the Linux Foundation Forum!

Can you determine the Fabric version that you will be tested on for certification?

I have had great success in using the 2.4.7 version with the https://hyperledger-fabric.readthedocs.io/en/release-2.4 tutorial. Will I be able to choose which version I am to be tested on for the certification exam? I have had poor results when trying to use outdated tutorials with different versions of Fabric software. It would be incredibly helpful if we could choose the version in which we will be tested.

Answers

  • fcioanca
    fcioanca Posts: 1,761

    Hi @georgemac510

    The Fabric certification exam has been discontinued and is no longer available. Last exam was delivered December 15th.

    Regards,

    Flavia

  • Thank you for your quick response @fcioanca. I paid for the exam in March of 2022 and thought I had another month to prepare. What would you suggest my next course of action to be?

  • fcioanca
    fcioanca Posts: 1,761

    There have been numerous emails sent out since last summer notifying everyone who had purchased the exam about it being discontinued and about the last date to take it. Please open a ticket with the Linux Foundation Customer Support team at trainingsupport.linuxfoundation.org to see what your options are.

    Regards,

    Flavia

  • Has the Hyperledger Fabric Administrator Exam ONLY been discontinued or is it ALL Hyperledger Fabric certifications such as the Hyperledger Developer Exam been discontinued?

  • fcioanca
    fcioanca Posts: 1,761

    All Fabric exams have been discontinued. The Developer one was discontinued last summer.

Categories

Upcoming Training