Welcome to the Linux Foundation Forum!

ch-4: update content related to deprecated point-of-view module

DEPRECATED point-of-view: https://www.npmjs.com/package/point-of-view

Please update the course content with a working version of the alternative @fastify/[email protected].0.0

Comments

  • krave
    krave Posts: 57

    Hi @niklekaj , I also noticed that the plugin is already deprecated.
    Although the deprecation, [email protected] still works fine with the content and [email protected].
    I am also looking forward to an update. But you can still proceed smoothly with the current course content.

  • @krave thank you for your answer! I was able to continue with the course because I switched to the valid packages. Nonetheless, I think one attending the course shouldn't have to deal with such hiccups. Also, surprised that this wasn't mentioned anywhere else and if it was (and i missed it), then how come the course content is not being updated.

  • xdxmxc
    xdxmxc Posts: 81

    hey @niklekaj just to reiterate @krave - deprecation does not mean its broken. It's a forewarning.

  • Thanks for your answer! It was breaking though. I couldn't get things up and running with the deprecated packages

  • xdxmxc
    xdxmxc Posts: 81

    @niklekaj sounds like incompat in the dep tree, I'll look into this during the major update

Categories

Upcoming Training