Welcome to the Linux Foundation Forum!

Getting error when i run ./network.sh createChannel

Options

Answers

  • Bobbijn
    Bobbijn Posts: 193
    Options

    @vivek9680 , Hello, let's see if we can figure out the issue. Are you experiencing this issue during the Lab exercise_ Run the Hyperledger Fabric network,_ test-network, Spin up the network_ in Lab 2.1 on page 24?. Have you tried shutting down and restarting the network? Bobbi

  • vivek9680
    Options

    No, this is not lab excercise.

    I have downloaded hyperledger fabric and wanted to run the test network.

    I have shut down the network two times and up again but I got this issue both times.

  • Bobbijn
    Bobbijn Posts: 193
    Options

    Hello, great to see you taking the initiative to practice your skills. This forum is dedicated to answering questions for the exercises in the labs as is. Here are a few great resources to help you get the answers you need.
    Hyperledger Project Wiki page (all are welcome)
    https://wiki.hyperledger.org/display/fabric/Hyperledger+Fabric

    To join the group and get alerts to public meetings:
    https://lists.hyperledger.org/g/fabric

    Also, a great resource is the Hyperledger discord channel where you can chat directly with the developer who are happy to answer your questions:
    https://discord.gg/GXtUfdub

    Hope this helps, Bobbi

Categories

Upcoming Training