Welcome to the Linux Foundation Forum!

PSI Secure Browser failed to start

Options

Hello,

The PSI Secure Browser wouldn't start when I attempted to start my exam today meaning that I'm now locked out.

Please don't automatically redirect me to trainingsupport.linuxfoundation.org as I am not able to post there for some reason. Is there another way to actually talk to someone so they can help me?

Comments

  • fcioanca
    fcioanca Posts: 1,935
    Options

    Hi @samtreacher

    We are sorry to hear you are experiencing issues with the exam. The only way to get assistance is via our Customer Support team at trainingsupport.linuxfoundation.org - you have to submit a ticket and they will help you.

    Regards,
    Flavia

  • samtreacher
    samtreacher Posts: 3
    edited November 2022
    Options

    This link sends me to JIRA which I cannot post on. Do you mean I have to go to JIRA and then go to LFX Support link in the Introduction section?

  • fcioanca
    fcioanca Posts: 1,935
    edited November 2022
    Options

    Hi @samtreacher

    This link https://jira.linuxfoundation.org/plugins/servlet/desk/portal/15 should actually take you to this page, from where you would open a ticket:

  • surferfish
    Options

    Same thing happened to me yesterday. Downloaded the installer and failed with the same error message. I’ve been told that there is a problem with the latest installer for the PSI secure browser on the Ubuntu platform that everyone was experiencing. I can only assume that they didn’t test the thing before pushing it out.

  • samtreacher
    Options

    @surferfish You just have to contact "Linux" to get some help :#

    This was the reply from PSI who obviously know what's up...

  • mfadda
    mfadda Posts: 10
    Options

    Same error for me too, I connected 30 minutes earlier to install everything and try to anticipate any errors but nothing.
    Even reinstalling several times same error.

    I immediately opened 2 tickets out of desperation in the 30 minutes before the exam.

    In all this I had the exam at 6:30 PM today and I'm still here, looking for answers on the forum...

    Not bad for an almost $400 exam.

  • eg8888
    eg8888 Posts: 11
    Options

    it didn't start on ubuntu 20.04 lts, too. still no response from linuxfoundation support.

    is using windows for the tests the best option?

Categories

Upcoming Training