Welcome to the Linux Foundation Forum!

JenkinsX does not support kubernetes v1.22 and above

Options

This means that the product is not that useful since 1.21 is no longer maintained, and no major cloud providers support 1.21 anymore. Most of the labs will fail unless you somehow have a cluster with 1.21 or use minikube.

But the bigger problem is that if you are studying this course for production use cases, it would be pretty useless.

Categories

Upcoming Training