Welcome to the Linux Foundation Forum!

Does anyone having trouble following the GC Lab creation video to connecting to vm instance?

Answers

  • chrispokorni
    chrispokorni Posts: 2,112

    Hi @jojemarm,

    Would you be so kind and provide descriptive details about the trouble you are having? The screenshot provided only shows two running GCE VM instances, no errors of any kind. Perhaps providing the timestamp of the troubling step in the "Using GCE to Set Up the Lab Environment" video guide from the introductory chapter would help as well.

    Regards,
    -Chris

  • jojemarm
    jojemarm Posts: 2
    edited August 2022

    Thank you @chrispokorni , I was following the LFS258 video recording but it looks like I can ssh from the GCE web browser instead of uploading the private keys I generated from my puttygen. Video recording maybe not up to date and it added a bit of confusion on my part. Appreciate the follow up, sir!

  • chrispokorni
    chrispokorni Posts: 2,112

    Hi @jojemarm,

    To my recollection the video provided clear steps how to create a public/private key pair with the putty keygen tool, how to provision a GCE VM instance and load the public key into its environment, and how to use the private key to SSH into the instance from the putty console.

    Are these steps missing from your video or did you have trouble following them? Screenshots of errors may also help us to determine the reason for the SSH troubles.

    The SSH from the browser uses a separate set of keys that GCP generates to allow secure access to the instance.

    Regards,
    -Chris

Categories

Upcoming Training