Welcome to the Linux Foundation Forum!

Constant logout warning popups?

Is there any way to disable or increase the time before the "You will be logged out in 2 minutes" dialogue box that keeps popping up? It keeps happening even when i have recently interacted with the page.

So far i have just been reloading the page every once in a while as i work and that seems to help, but it also sometimes takes me back to the start of the chapter.

(Firefox 101.0, Fedora 36)

Best Answer

  • fcioanca
    fcioanca Posts: 1,589
    Answer ✓

    We apologize for the inconvenience. We will raise this issue with our technical team and see what can be done.

Answers

  • fcioanca
    fcioanca Posts: 1,589

    The platform is set to automatically log you out after 60 minutes of inactivity, with that 2 minute warning. Those settings cannot be changed.

  • @fcioanca said:
    The platform is set to automatically log you out after 60 minutes of inactivity, with that 2 minute warning. Those settings cannot be changed.

    The issue im having is that the warnings are coming even when im not inactive. The popup that prompted my question happened just after pressing the Next arrow to load the next page of the lesson, and another happened shortly after i clicked on an interactive box about RPM on the page titled "available package management systems."

    Is it possible that the timer is 60 minutes regardless of activity?

  • The 2min popup occurs well before 60 minutes as it just happened again. It was only about 30 minutes since i resumed my session (logged back in) and i had visited several pages within the lesson in that time.

  • Im having the same problem. It is really annoying :'(

  • @fcioanca said:
    We apologize for the inconvenience. We will raise this issue with our technical team and see what can be done.

    Thank you for your help, the problem has been resolved.

  • fcioanca
    fcioanca Posts: 1,589

    @acefrozen1 We're glad to hear that the problem has been resolved!

Categories

Upcoming Training