Welcome to the Linux Foundation Forum!

Have I lost ability for a free-retake?

Hello everyone.

It's bit sad day for me. I have trained myself on JSNSD topics, and few moments ago I should have started the exam.

I have launched the Secure Browser did everything by instructions when I made the video recording of my room there was a message (this won't start your exam, please follow the instructions for exam provider or something along these lines).

So I went back to the linuxfoundation website, I navigated to the JSNSD exam page, click on take exam, I was redirected to the proctoring website, and the launched the Secure Browser from that page.

And then all sorts of problems started to happen to me. I would get message that I have to terminate all applications. I click that button, it terminates all most all of the apps but not "vm / vmcompute.exe" I tried to do all I can but nothing really helped. Then I closed the Secure Browser tried to find and kill the processes by PowerShell.

Opened Secure Browser again and tried to connect, was able to navigate past the (Kill-apps step). I made recording of myself / room and everything. When I did all of the check-in requirements I could see some light... The message appeared that I will be connected to proctor. Once I was connected I got error messages again about the vm/vmcompute.exe and I wasn't able to open the chat. I tried to open powershell I think and the app just exited.

I took previously JSNAD and everything was fine (probably at that point I haven't installed the docker, I needed.....

I am sad a little bit that when I opened the Secure Browser it wasn't rendering any errors I could pass by the all check-in requirements.

Once I joined to the exam through proctoring page I got all of these errors..

Sorry for long text, maybe someone had similar issue?
Would the free-retake at this point would be gone?



Upcoming Training