Welcome to the Linux Foundation Forum!

Lab 4.3 Configuring OpenStack for ONAP

My MAchine: Windows 10

using GCP SDK:
running the command:
gcloud compute ssh --zone us-central1-f openstack-01 -- -N -D localhost:5000
opens up putty connection but: shows this:
Using username "sonim".
Authenticating with public key "DESKTOP-3JPIIIF\[email protected]"

(sonim is windows username)

Horizon url https://10.128.0.3

but nothing opens up on the browser

Comments

  • an update: I opened allow_https for openstack and I can https but using Public IP address on the browser

  • Hi @sonimanish0604 , I'm also facing the same issue. from Mac I'm using the command :
    MacBook-Pro:bin sundar$ gcloud compute ssh --zone us-central1-f OpenStack-01 -- -N -D localhost:5000
    it's not showing anything in the screen.

    I have enabled the firewall settings also . Please find the details below :

  • raghuramg
    raghuramg Posts: 33

    Hi @sundararaja25 .
    Could you please try below command.

    ssh -i [path to aarna.pem file]/aarna.pem -D localhost:5000 [email protected][OpenStack-VM-External-IP]

    Then Enable Proxy in your firefox like below.

    Then Access with the VM Internal IP: https://[VM-Internal-IP]

Categories

Upcoming Training