Welcome to the Linux Foundation Forum!

"TAKE EXAM" green button....


My exam was scheduled for today, 05.05.2021. It was supposed to begin at 2pm (until 4pm). I was online since 1pm on Linux Foundation website, on EXAM page. The "TAKE EXAM" green button did not appear even I refreshed that page every 5 minutes. I kept doing it for an hour after 2 pm to be sure I do not miss it. I tried it even 15 minutes before 2pm.

It was written "Please wait ... Exam is loading. Launch Status: Delivery partner doesn't have the exam ready" since 2pm on PSI official site. I tried to find a solution and accessed the online PSI chat immediately. Did not receive a solution for my issue. I would like to know how can I have this exam. Whome should I write about this issue?
I don't want it to be considered as a failed exam. It cannot be considered as an attempt at all. It is obvious it was not my fault that the green button did not appeared.

I have a video proof which I can send to the address you will provide me with.
Thank you for your time and consideration.


  • mstepien
    mstepien Posts: 439

    Hi @codmd,

    We apologize for any inconvenience. Please reach out to our Customer Support Team at trainingsupport.linuxfoundation.org. Thank you,
    The Linux Foundation Training Team

  • codmd
    codmd Posts: 3

    Thank you Magda for your support. I did write already to Customer Support Team.I am waiting for their answer. Thank you for carrying.


Upcoming Training