Welcome to the Linux Foundation Forum!

Excercise 4.1 URL not correct

ranajitjanaranajitjana Posts: 4
edited April 25 in LFS260 Class Forum

I am looking at the section 4.1 from the excercise
Download shell scripts and YAML files

To assist with setting up your cluster please download the tarball of shell scripts and YAML files onto your exercise
nodes. The k8sMaster.sh and k8sSecond.sh scripts deploy a Kubernetes cluster using kubeadm and use Project
Calico for networking. Should the file not be found you can always use a browser to investigate the parent directory.
$ wget https://training.linuxfoundation.org/cm/LFS260/LFS260_V2021-03-05.SOLUTIONS.tar.xz \
--user=xxxxx --password=xxxxxx

when i run the wget command I am getting the following error.

--2021-04-25 17:40:10-- https://training.linuxfoundation.org/cm/LFS260/LFS260_V2021-03-05.SOLUTIONS.tar.xz
Resolving training.linuxfoundation.org (training.linuxfoundation.org)... 151.101.37.5
Connecting to training.linuxfoundation.org (training.linuxfoundation.org)|151.101.37.5|:443... connected.
HTTP request sent, awaiting response... 401 Restricted
Authentication selected: Basic realm="Linux Training"
Connecting to training.linuxfoundation.org (training.linuxfoundation.org)|151.101.37.5|:443... connected.
HTTP request sent, awaiting response... 404 Not Found
2021-04-25 17:40:12 ERROR 404: Not Found.

Can someone help

Comments

  • fcioancafcioanca Posts: 801

    You can always download the resource files manually following the instructions on the Course Resources page. Please make sure not to post usernames and passwords in the forum.

  • I did not understand how do i download it manually ?

  • I tried it with browser but that too had error

  • Got it by going to parent directory

  • fcioancafcioanca Posts: 801

    The Course Resources page in the introductory chapter provides instructions on how to access the resources for this course. The tar file is in the directory mentioned on that particular page, and is easily downloadable from its directory. Glad you were able to retrieve it.

Sign In or Register to comment.