Welcome to the Linux Foundation Forum!

After 30 minutes, CKA exam schedule button is still greyed out


After waiting 30 minutes, the exam schedule button is still not Active (greyed out; unclickable). I have tried on 2 different laptops, and refreshed the screen multiple times. However, the issue persists. See the attached screenshot below.

If some other action is required by to me to make the schedule button active or another way to schedule the CKA exam, can someone please advise?

A case with the support team has been created, but I read that it can take a couple days for a response.


  • fcioanca
    fcioanca Posts: 1,904

    @jeffreykb Unfortunately, we are unable to assist with any exam-related issues in the forum. As you already opened a ticket with the Customer Support Team, they will reach out and help you with this issue. Thank you!

  • engalaa
    engalaa Posts: 5

    Hello friend

    I have the same issue how could you solve it

    Please help me ??!!!

  • mrityunjaybiswas

    Hello I am also facing the same issue. How it will be resolved .

  • kbarratt
    kbarratt Posts: 38

    Hi @engalaa & @mrityunjaybiswas,

    We are sorry to hear about your experience. Please open a ticket at trainingsupport.linuxfoundation.org and the Customer Support team will assist you.


    The Linux Foundation Training Team


Upcoming Training