Welcome to the Linux Foundation Forum!

How to disable auto-logout in red hat 6.5?

My apologies if this might seem like a newbie question, but I'm really new to this environment.

After a period of inactivity of about 5 minutes, the OS logs me out (I am using a virtual machine) and I have to login with the password back again. How can I disable this auto-logout option?

I tried adding TMOUT=0 to .bash_profile and .bashsrc, but it didn't work. Any help/suggestion would be more than welcome!

Sign In or Register to comment.