Welcome to the Linux Foundation Forum!

Can not access the course LFS258

Hello

I found I can not access the course LFS258

LMS API Adapter for SCORM 2004 could not be located. There is no communication with the LMS therefor no content will be fetched from the content server.

May I know how to fix it?

MacOS BigSur | Chrome 87.0

Comments

  • fcioanca
    fcioanca Posts: 949

    @Medivh80 We are sorry to hear you are encountering this issue. Are you trying to access the course on your home computer or work? Are there any firewalls that may prevent you from accessing the course? Some of our learners encountered this issue when trying to access the course from their work computer or while at work, but the situation was resolved when at home or using a VPN. This happens when there is something on your end blocking the connection with the course content.

  • Medivh80
    Medivh80 Posts: 4

    Hello

    Because of I'm in China mainland, I was try using the vpn, I can access google, but can not access the course.

    Could you help me how to do?

    Thank you

  • Medivh80
    Medivh80 Posts: 4

    May I know the problem root cause by vpn? Because I was try Taiwan, US, Singapore etc VPN lines still had the problem

  • fcioanca
    fcioanca Posts: 949

    The very few other students unable to access the course content where mainly from China. We know that using a VPN worked for one of them. Using a different computer and a different internet network/provider worked for another: he was originally trying to access the course from work, unsuccessfully, but when he tried from home it worked ok. As we mentioned before, there is something on your end blocking the connection, such as a firewall. We cannot assist in troubleshooting what that is or how to set it up. We can only provide suggestions as to what could help, based on other students' similar experiences.

  • Medivh80
    Medivh80 Posts: 4

    After change to Windows + Chrome, the problem fixed.

    Thank you

Categories

Upcoming Training