Welcome to the Linux Foundation Forum!

Google Instance putty connection

I followed all the steps for the initial instance set up.

I can see traffic going into the instance, but the line for the packets sent is flat.

I have created firewall rules in the VPC Network allowing to both egress and ingress.

I also tried this with the firewall rules for Norton 360 on my Windows 10 machine disabled.

I set putty up with the correct ssh key, as well as the instance.

Please help on how to access the instance. Currently I can't even ping it.

Comments

  • Hi @matthewbeltran123,

    Have you tried other SSH clients instead of putty, maybe WSL from Win 10? How about connecting to the GCE instance directly from the Google Cloud Console through the web SSH client?

    Regards,
    -Chris

  • Thank you. I was able to get through using the Google Cloud Console and putty now. I think the issue was I specified only the lfclass in the target for the VPC Network instead of Apply to all. Thank you for your time and happy holidays

Sign In or Register to comment.