Welcome to the Linux Foundation Forum!

unable to complete Lab 44.3. Recovering from Password Failure

hi,
i am trying to complete lab 44.3 recovery from password failure , after changing my root password without using sudo .....when i am going to recovery mode to reset password .....i am prompoted for root password . according to the lab i should not be asked root password.

according to me if i am trying to recover password as a system admin, i should no be asked for password as i am trying to recover the system.
side note : i am not using any external rescue media ....i am going to lubuntu recovery mode from grub.
thank you

Comments

  • Hi @saumya043 ,

    I did a test with Ubuntu 18.04 and it worked. You also can see a bit more details here:

    https://wiki.ubuntu.com/RecoveryMode

    I hope that helps,
    Luis.

  • hi @luisviveropena

    thank you for help,but i tried everything and still t showing me
    'give root password for maintenance or press ctrl+D to continue'

  • Hi @saumya043 ,

    Do you get to this step? "After a few moments, your workstation should display a menu with a number of options. One of the options (you may need to scroll down to the bottom of the list) will be "Drop to root shell prompt". Press Return with this option highlighted".

    Please provide screenshots of the steps you are performing, so I can see what's failing.

    Regards,
    Luis.

Sign In or Register to comment.