Welcome to the Linux Foundation Forum!

Lab 4 needs newer version of Jenkins

Running Lab 4 using jenkins/jenkins:2.178-slim tag results in a lot of plugins failing due to Jenkins being an older version.

SSH Build Agents plugin version 1.31.2
You must update Jenkins from version 2.178 to version 2.190.1 or later to run this plugin.
Trilead API Plugin version 1.0.8
You must update Jenkins from version 2.178 to version 2.184 or later to run this plugin.

Tag jenkins/jenkins:2.222.4-lts-slim works well with the lab.

Sign In or Register to comment.