Welcome to the Linux Foundation Forum!

Question about obsoleted drivers

I am upgrading to Linux 2.6.20 kernel provided by Artesyn. After the new kernel is built, the following drivers were no longer supported: vme_register_region(), vme_register_device(), vme_unregister_region(), vme_unregister_device() and vme_safe_access().

Can you help by providing the equivalent functions?

Sign In or Register to comment.