Welcome to the new Linux Foundation Forum!

Lab 8.5

This lab says it will require Ubuntu 10.04, but the oldest version of Ubuntu at https://training.linuxfoundation.org/cm/VIRTUAL_MACHINE_IMAGES is 14.04. Is 10.04 specifically needed or would 14.04 be okay?

Comments

  • lee42xlee42x Posts: 108

    Hi, We have some additional files available that are referenced in the introduction.
    The files are at https://training.linuxfoundation.org/cm/LFS416/

    You should find the following files:

    LFS416_V3.2_SOLUTIONS.tar.bz2
    LFS416_V3.3_SOLUTIONS.tar.bz2
    MD5SUM
    kali-linux-light-2016.1-amd64.iso
    md5sums.txt
    turnkey-openldap-14.1-jessie-amd64.ova
    ubuntu-server-10.04-i386-lf.tar.bz2

    Thank you for pointing this out, we will clarify the location of the files.

    Lee

  • lee42xlee42x Posts: 108

    The question on Ubuntu version, the bug was fixed in the 10.04 time frame, so 14.04 will not have the same results.

    Regards Lee

Sign In or Register to comment.