Welcome to the Linux Foundation Forum!

Ascii character failure in Linux Mint

Options

Hi; I have recently switched from Windows 7 to Linux Mint, yet now I cannot use the Ascii characters as it is not available?? Can you please advise as to how I can get this resolved as it is critical for my work. Many thanks.

Comments

  • isabellajohn
    Options

    Click Menu, Preferences, Keyboard, Layout, Options. Choose a "Compose" key. (I use the "Win" key.) To enter international characters, press and release the Compose key. Then you hit the appropriate characters in sequence. For ¿ for example, press and release the Compose key, then enter ? twice. For ¢ press and release the Compose key, then enter c and | Most of the characters are pretty intuitive. More here:

    http://fsymbols.com/keyboard/linux/compose/

    I think you can also use the codes, but you have to enter them in hex, not decimal. More here:

    http://fsymbols.com/keyboard/linux/unicode/here

Categories

Upcoming Training