Welcome to the Linux Foundation Forum!

Router Issue

SilverOranges Posts: 1
edited November 2014 in Network Management

Hi, I recently was testing reaver vs one of my routers. So far I havent been able to exploit the wps key, but I ran into an interesting issue.

So pretty much I started reaver vs the router, worked like a charm got to 10% in a couple of hours. Then my live USB started freaking out because of what I think is a memory leak. If you leave it running too long it just closes everything and goes to a blank screen, even if you change the settings to never go to stand by or lock mode. So I restart the PC, boot into the USB again. I use the exact same settings as before, the same command. I had a watch command going to repeatedly back up my reaver file to a SD card since it was a live usb, and everytime you restart you lose all your work if you don't. So i put the file back in the appropriate place, start reaver, yes i want to resume. Bam, fails to associate. Baffles the heck out of me, so i start aireplay, associate using that. Association successful :-). I go back to reaver, tell it not to try to associate anymore, start it. It starts trying pins, but none of them work now. I checked wash, and it isn't WPS locked. I believe it is an issue on my end, but what could it be? the only thing I imported from the previous session is the .wpc file that tells reaver where it left off. I don't mind posting my MAC's, etc, all of this is offline anyway, so no worries.

hah... of course the text file I saved the commands on is corrupted. sorry.

EDIT: Solved the problem, don't know what it is still though. Turns out when it restarts I have to boot in windows, then restart, boot into backtrack, and it solves the problem somehow.


Upcoming Training