Welcome to the Linux Foundation Forum!

Youtube instantly crashes my system. Mint 17 / Cinnamon with Chromium.

No flashplugins in Chrome/plugins.

I read that I had to do sudo apt-get install pepperflashplugin-nonfree

or

sudo dpkg-reconfigure pepperflashplugin-nonfree

but these commands don't do anything.

I searched but ran out of solutions.

Comments

  • AkdomAkdom Posts: 5
    Since this is a Linux Mint OS specific question, you may want to look on their forum first, since you have a lot more chance that a Linux Mint's user already ran into this problem before.

    You can take a look at he Linux Mint forum here: http://forums.linuxmint.com/.

    I do know that Chrome/Chromium come with Flash built-in.

    Duckducking "chrome linux no flash support" gave me that link form Adobe's website, you may want to give it a try if you didn't already.
  • saqman2060saqman2060 Posts: 777
    edited November 2014
    Guiphil wrote:
    No flashplugins in Chrome/plugins.
    I read that I had to do sudo apt-get install pepperflashplugin-nonfree
    or
    sudo dpkg-reconfigure pepperflashplugin-nonfree
    but these commands don't do anything.

    I searched but ran out of solutions.

    The title of this post indicates that you are using the chromium browser. You can view flash content in this browser if you use the pepperflashplugin that adobe developed that the google-chrome browser now uses.

    I have read that in order for chromium to use pepper flash, the plugin must be extracted form google chrome http://www.omgubuntu.co.uk/2014/01/chromium-npapi-flash-dropped-april-2014.

    I also read that you can install pepperflash from ubuntu's trusty repositories http://askubuntu.com/questions/449103/chromium-34-and-later-cannot-detect-flash-plugin

    You are using mint 17 which is based on ubuntu 14.04 trusty. They are both using the same repositories. What you can install on ubuntu you can install on mint, mostly.

    I am using google chrome on my mint 17 system which comes with flash enabled. I installed chromium and installed pepperflash by downloading it from my system's repositories

    #sudo apt-get install pepperflashplugin-nonfree

    To check that pepperflash was enabled in chromium, in the address bar, type chrome:plugins. Pepperflash was not enabled by default. After I clicked allow always, I was able to view youtube videos.

    Check to make sure chromium is using pepperflash by following the instructions in the above links. You can always stick with firefox.

  • You might want to read this post as well.

    https://support.google.com/chrome/answer/108086?hl=en
Sign In or Register to comment.