Welcome to the new Linux Foundation Forum!

Issues with lab 8

ces2601ces2601 Posts: 6
edited July 2018 in LFS252 Class Forum

I'm having issues with lab # 8, after installing pike release, packstack and prepare the RDO answer the installation of packstack is not getting complete, i have tried two times, the first time i thought the console was frozen or something, i waited 30 minutes and restart the whole lab, the second time i waited 2 hours and the script is still processing, i dont think is normal, the console is frozen, dont really know how to proceed, the script is getting stuck at this point:

 


Copying Puppet modules and manifests [ DONE ]
Applying 104.239.135.77_controller.pp
104.239.135.77_controller.pp: [ DONE ]
Applying 104.239.135.77_network.pp
Testing if puppet apply is finished: 104.239.135.77_network.pp [ | ]
Testing if puppet apply is finished: 104.239.135.77_network.pp [ - ]
Testing if puppet apply is finished: 104.239.135.77_network.pp [ | ]
Testing if puppet apply is finished: 104.239.135.77_network.pp [ | ]
Testing if puppet apply is finished: 104.239.135.77_network.pp [ | ]

Comments

  • ces2601ces2601 Posts: 6
    edited July 2018

    i tried again, but still getting stuck on the same step:

     


    Preparing Ceilometer entries [ DONE ]
    Preparing Aodh entries [ DONE ]
    Preparing Puppet manifests [ DONE ]
    Copying Puppet modules and manifests [ DONE ]
    Applying 104.130.132.84_controller.pp
    Testing if puppet apply is finished: 104.130.132.84_controller.pp [ - ]
    Testing if puppet apply is finished: 104.130.132.84_controller.pp [ \ ]

  • Hello, I bought 3 courses from Openstack and it is really disappoint to see that we dont have help on this forum. Please clarify if you will or will not help so we make our comments on social networks not recommending this training so other people does not have the same problem.

    Br,

    Alaerte

  • ces2601ces2601 Posts: 6
    edited August 2018

    hi, i was able to solve the issue by updating the answer file as follows:

     


    CONFIG_SERVICE_WORKERS=1

     

    Finally the installation ended around 25 minutes later.


    Applying Puppet manifests [ DONE ] Finalizing [ DONE ] **** Installation completed successfully ******

     

Sign In or Register to comment.