Welcome to the new Linux Foundation Forum!

Update issues on Kubuntu 14.04

Hello,

I am actually having an issue where when I try to do a software update, I get the following error:

http://us.archive.ubuntu.com/ubuntu/pool/universe/k/kde-runtime/khelpcenter4_4.13.1-0ubuntu0.1_i386.deb 404 Not Found [IP: 91.189.91.14 80]

and its actually a long list with the same structure as above.

here is a screenshot.

IMAGE(file:///home/jhon-correa1/Documents/Pictures/Update%20error%20screenshot)

My software info is the following:

KDELibs Version: 4.13.0

Qt Version: 4.8.6

Kernel Version: 3.13.0-27-generic

OS Type: 32-bit

Please help me!!!

Thanks

Comments

  • willythewormwillytheworm Posts: 13
    edited July 2014
    I do not know Kubuntu or how/what you tried to update. If you are trying to update your system (this would also automatically update all of your apps) try to open a terminal and type in "sudo apt-get install update". After it is completed type in "sudo apt-get upgrade". If this does not work the sources list aptitude uses for downloading (the list contains the urls) may be broken. You may then look for your problem on the internet or post the error here...

    By the way: Your screenshot link is not working... :)
  • Yep, that worked! Thanks a million.

Sign In or Register to comment.