Welcome to the new Linux Foundation Forum!

[Errno 5] Input/output error during Back Track 5 R3 install

I created a live cd and got this error, I burned another cd at lower speed and still got the same error, did a live Usb after formating that usb and wiping out free space, i then used Unetbootin to create the live usb and still got this error, i also tried:

- shuting down the pc to cool down and retried later

- cleaning drive lens

- checking md5sum and it was correct

- downloading the image direct&torrent,from different sources and all checking their md5sum (they all matched)

- dskchk

- memtest

- different rams (tried 4)

- typing "ubiquity --no-migration-assistant" into terminal

I also tried keeping the mouse pointer moving during install... Does anyone have a solution to this problem?

The entire error:

[Errno 5] Input/output error

This particular error is often due to a faulty CD/DVD disk or drive, or a faulty hard disk. It may help to clean the CD/DVD, to burn the CD/DVD at a lower speed, to clean the CD/DVD drive lens (cleaning kits are often available from electronics suppliers), to check whether the hard disk is old and in need of replacement, or to move the system to a cooler environment.

Comments

  • JAWsJAWs Posts: 1
    Suggestion is a go od one however, I have no prob when loading Gparted from a disk. I've partitioned HDD many different times, while changing from journal, to ext2, ext3, ext4.
    I feel thereis something wrong with the Grub, vmlinuz, initrd or some other startup software.
    This happens whether loading from DVD, CD or USB.
Sign In or Register to comment.